Thema: Langsames Booten von XP

Neues Thema eröffnen   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.
Autor Nachricht
wandler



Anmeldungsdatum: 01.04.2010


BeitragVerfasst am: Mi 3. Okt 2012, 13:56    Titel: Langsames Booten von XP Antworten mit Zitat  
 

Hallo,
nachdem ich in einem anderen Forum auf fast gar keine Resonanz gestoßen bin, möchte ich hier meinen zweiten Versuch starten. Mein Problem:
Das Booten meines Medion-PC mit Betriebssystem Windows XP SP3 wird zur Zumutung. Bis zum „Willkommen“ braucht er jetzt 2Min., bis zum geöffneten Regenschirm von Avira Antivirus Premium sind es 5Min.
Vorgeschichte: Ich habe das LW D: defragmentiert. Die Schlußmeldung war ok. Trotzdem habe ich ab sofort keine Daten auf LW D: mehr finden können. Mir wurde nur angeboten, das LW D: zu formatieren. Ich habe das Programm „eSupport UndeletePlus“ erworben und damit alles Auffindbare gerettet. Habe es in einem besonderen Verzeichnis auf LW C: abgespeichert. Dann habe ich LW D: formatiert und alle geretteten Dateien dahin umgesetzt. Das Booten in normalem Rahmen von 2Min. war aber dahin. Durch Googeln habe ich mich schlauer gemacht und u.a. den Rat aufgegriffen, mittels der Reparaturkonsole chkdsk, fixmbr, fixboot und bootcfg/rebuild einzusetzen. Hat keinen Erfolg gebracht. Nur in der boot.ini stand unter operating system ein Pfad mehr. Habe nach Vorlage wieder eine „normale boot.ini“ daraus gemacht. Wieder keine Erfolge. Als letzten Hinweis habe ich dann BootVis zum Einsatz gebracht. Als Ergebnis kam der eigentlich englische Hinweis: „Anzahl der physikalischen LW in der Tracedatei ist 0. Tracedatei hat eine ungültige Systemkonfiguration“. Weitere brauchbare Hinweise habe ich beim Googeln nicht gefunden. Ich habe z.Z. Eigene Dateien auf LWD und neu gebildete auf LWC. Kann sich daraus ein Problem ergeben? Ich bin mit meinem Latein am Ende und hoffe auf Eure Tipps. Danke und Gruß Wandler
Nach oben
zotenschmied



Anmeldungsdatum: 29.10.2004

Wohnort: NRW

BeitragVerfasst am: Do 4. Okt 2012, 10:02    Titel: Antworten mit Zitat  
 

guten tag,

windows xp wird grundsätzlich im lauf der zeit langsamer. das kann etwas mit dem festplattenproblem zu tun haben, muss es aber nicht.

erstmal zur festplatte.
sind laufwerk c und d partitionen auf einer festplatte oder hast du wirklich zwei festplatten in deinem rechner? festplatten altern und ab einem alter von 3 bis 5 jahren tausche ich sie aus oder nutze sie nicht mehr als systemfestplatte. außerdem achte ich darauf, dass alle daten gesichert sind.

zum booten:
auf nirsoft.net gibt es ein nettes kostenloses tool namens whats in startup. es zeigt dir alle autostarteinträge an. die kannst die einträge damit auch verwalten, spricht deaktivieren und auch wieder einschalten. schau mal, was nicht benötigt wird. sei ruhig großzügig - wenn anschließend eine anwendung nicht mehr geht, einfach wieder einschalten.

werfe bitte auch einen blick auf die dienste (systemsteuerung, verwaltung, computerveraltung). hier solltest du aber nur aktiv werden, wenn eine software eines drittanbieters etwas beim systemstart ausführt, was du definitiv nicht brauchst. lass die finger von den diensten, die zu windows gehören. auch die meisten anleitungen dazu im internet sind misst.

defragmentierung.
versuche es bitte mal mit dem tool defraggler. ist ebenfalls kostenlos. wenn du eine herkömmliche festplatte hast, dann hilft die defragmentierung definitv.

müll entfernen.
das kostenlose tool diskmax von koshyjohn.com entfernt datenmüll. nehme aber bitte nur entweder die option quick oder standard. und setze beim ersten mal auch den haken für die zusätzlichen optionen, damit du siehts, was gelöscht wird. so wirst du einfach den müll los. diskmax bitte vor der defragmentierung ausführen.

tipp.
keine ahnung, wie alt dein rechner ist und ob ein upgrade möglich ist, aber mit windows 7 bist du das problem los, dass der rechner kontinuierlich langsamer wird. außerdem funktionieren solid state drives unter umständen nur eingeschränkt mit xp. eine ssd ist aber der boot-turbo für windows. mein system (amd phenom 2 x3, also auch schon älter), braucht mit ssd nur rund 30 sekunden, bis ich loslegen kann.
Nach oben
wandler



Anmeldungsdatum: 01.04.2010


BeitragVerfasst am: Do 4. Okt 2012, 13:41    Titel: Antworten mit Zitat  
 

Hallo zotenschmied,
und danke für die Hinweise. Meinen PC 2,8 GHz habe ich schon 2004 gekauft. Habe ihn später etwas aufgepeppt, so daß er einen RAM von 4,12 GB hat. Erläuft mit einer Festplatte 150 GB mit den Patitionen C; D und E. Meine letzte Komplettsicherung war leider schon Anfang April 2012 mit Paragon Festplattenmanager Ultimat.
Die Autostart-Einträge bin ich schon mehrfach durch, ohne Erfolg. Auch bei den Diensten habe ich mich durchgearbeitet, ohne eine Auffälligkeit zu finden. Ein Defragmentierungsbedarf besteht z.Z. nicht. Mit CCleaner habe ich auch alles durchgearbeitet. Mit Windows 7 kann ich mich nicht so recht anfreunden, da ich etliche alte Programme weiter nutzen möchte, die dann nicht mehr laufen würden. Mit meinem Laptop habe ich das schon ausprobiert.
Es will einfach nicht in meinen Kopf, dass ausgerechnet mit dem Defragmentieren des Laufwerkes D (Patition) alles ausgelöst worden sein soll. Kannst Du mir etwas dazu sagen, dass mit Bootvis kein physikalisches Laufwerk zu finden ist?
Mit „eSupport UndeletePlus“ hatte ich doch alles Auffindbare von D: gerettet, es auf C: zwischengelagert und nach dem Formatieren wieder auf D: übertragen. Direkt unter D: habe ich jetzt folgende Dateien:
7F417E1A6D819A9B2FEB55DA6858EA0A.mof
903E49C444C46FEF5F2C3A189C9CEF71.mof
BurnIxa.exe
desktop.ini
dxaudmgr.dll
ezComm.dll
ffastun0.ffx
GEOMETRY.BIN
HerDocdll.dll
HerWizPGImport.dll
INETWH16.DLL
Kopie von desktop.ini
lensflarerc.dll
linkinfo.dll
MeiJyh.wav
msadce.dll
P1010015.jpg
P1010141.jpg
shlwapi.dll
spmsg.dll
spru0407.dll
spuninst(1).exe
spuninst.exe
spuninst.txt
susdl(1).rq0
susdl.rq0
System.ServiceModel.ni.dll
turbo_med_1_mb.abk
turbo_sml1_2_mb.abk
turbo_tun_med_1_mb.abk
turbo_tun_sml2_1_mb.abk
turbo_tun_sml_2_mb.abk
u32Prod.dll
ulead_burning3619281_pack.exe
update.ver
UVS.ico
vstudio.exe
WindowsXP-KB2419632-x86-DEU.psm
winsrv.dll
_downloadprogress_.state
_unpacked_.state
_usedelta_.state
Dazu die Verzeichnisse
-441a992086da7f390d11e80bd9
-Dokumente und Einstellungen
-Eigene Dateien
-MSO Cache
-Programme
-SP2QFE
Auch über Googeln habe ich zu den Dateien keine hilfreichen Infos bekommen können. Kannst Du das beurteilen? Ich glaube, ich höre jetzt erst einmal auf und hoffe auf weitere Rückmeldungen. Gruß Wandler
Nach oben
FireFox



Anmeldungsdatum: 05.10.2012


BeitragVerfasst am: Fr 5. Okt 2012, 11:49    Titel: Antworten mit Zitat  
 

Hi >wandler<,

habe deinen Post gelesen und dachte mir ich teile mal mit was ich dazu sagen kann...
(Iss leider nichts gutes...)

1. Die HDD hat mit der Defragmentierung ihr Lebensende erreicht! Die Defragmentierung hat ein erhötes io auf der Oberfläche der HDD zufolge, dadurch sind schon vorher schwache Sektoren nun zerstört.

2. die durch das wiederherstellen mit der Software zutage gekommenen Daten (vor allem die .mof Dateien) sind Rohdaten aus noch Lesbaren Sektoren der HDD.

Ob oder wie du noch was von deinen persönlichen Daten aus den .mof Dateien wieder herausbekommst kannst du am besten (wenn es sich denn wirklich noch Lohnt) mit dem Hersteller der Software klären!

Mal nen anderer, den es auch getroffen hatte:
http://www.informatikboard.ch/windows-software-allgemein/11222-datensicherung-erfolgreich-aber-f-r-daten.html

Die anderen Dateien stammen von zuvor auf LW D installierten / gespeicherten Programmen.

Das Langsamer werdende Booten ist auch ein Indiz dafür, das es der HDD immer schlechter geht! (Und natürlich auch die allseits bekannte Krankheit von XP)

Ich hoffe, ich konnte dir etwas helfen...

mfg
Andreas
Nach oben
zotenschmied



Anmeldungsdatum: 29.10.2004

Wohnort: NRW

BeitragVerfasst am: Sa 6. Okt 2012, 14:54    Titel: Antworten mit Zitat  
 

guten tag,

wenn die festplatte auch von 2004 ist, dann hat sie ihren dienst geleistet. die hersteller von festplatten haben vor ein paar jahren die garantie von 5 auf 3 jahren reduziert. ok, in erster linie wollten sie kosten sparen. aber bei einer fesplatte mit mehr als 5 jahren auf dem kerbholz nimmt die wahrscheinlichkeit einfach zu, dass sie fehler aufweist.

ich würde mir an deiner stelle als erstes eine neue festplatte kaufen und darauf windows xp neu installieren. damit sollten deine probleme gelöst sein.

zu windows 7.
ich habe bisher alles unter windows 7 zum laufen bekommen. nur bei bestimmter hardware (z.b. alte scanner) bin ich gescheitert. selbst quake 1 läuft, ohne dass ich irgendetwas einstellen musste.

wenn du windows 7 pro kaufst, dann kannst du dir kostenlos bei microsoft den xp-modus herunterladen. das ist ein virtuelles windows xp. anwendungen, die du darin installierst, kannst du übrigens direkt über das startmenü von windows 7 aufrufen.

allerdings wird das insgesamt mit deinem rechner nur eingeschränkt funktionieren. ich schätze, dass deine cpu so alt ist, dass sie intel-vt bzw. amd-v nicht unterstützen wird. diesen techniken ermöglichen es einer virtuellen maschine, direkt auf die cpu zuzugreifen, was die performance deutlich verbessert. windows 7 ist also erst dann für dich ein thema, wenn du neue hardware kaufst.
Nach oben
wandler



Anmeldungsdatum: 01.04.2010


BeitragVerfasst am: Mo 8. Okt 2012, 16:10    Titel: Antworten mit Zitat  
 

Hallo und danke für die Hinweise. Ich habe die Festplatte mit Piriform Speccy und HDDScan geprüft und keine Auffälligkeiten gesehen. Deshalb habe ich mich zur Reparaturinstallation von einer CD mit Windows XP SP2+3 entschieden. Und siehe da, das Booten geht wieder flott. Wegen nicht mehr vorhandener Internetverbindung musste ich lediglich den IE8 neu installieren. Natürlich bleibt die Erkenntnis, dass es mit der Festplatte bergab geht. Aber ich habe ja meinen Laptop mit Windows 7 in Hinterhand. Darauf habe ich vor längerer Zeit schon zusätzlich Windows XP eingerichtet. Ihm werde ich erst mal alles Wesentliche anvertrauen.
Eine Frage habe ich noch: Muß es wie z.Z. bei mir auf D: auch ein Verzeichnis Dokumente und Einstellungen geben?
Nochmals besten Dank! Gruß Wandler
Nach oben
zotenschmied



Anmeldungsdatum: 29.10.2004

Wohnort: NRW

BeitragVerfasst am: Do 11. Okt 2012, 19:20    Titel: Antworten mit Zitat  
 

guten tag,

unter windows 7 gibt es dieses verzeichnis nicht mehr. es heißt jetzt nur noch "benutzer". darin finden sich dann die einzelnen eingerichteten benutzer mit den ordnern, die sich früher in dokumente und einstellungen befanden.
Nach oben
Aphey



Anmeldungsdatum: 24.09.2012


BeitragVerfasst am: Di 23. Okt 2012, 15:44    Titel: Antworten mit Zitat  
 

FireFox hat Folgendes geschrieben
Hi >wandler<,

habe deinen Post gelesen und dachte mir ich teile mal mit was ich dazu sagen kann...
(Iss leider nichts gutes...)

1. Die HDD hat mit der Defragmentierung ihr Lebensende erreicht! Die Defragmentierung hat ein erhötes io auf der Oberfläche der HDD zufolge, dadurch sind schon vorher schwache Sektoren nun zerstört.

2. die durch das wiederherstellen mit der Software zutage gekommenen Daten (vor allem die .mof Dateien) sind Rohdaten aus noch Lesbaren Sektoren der HDD.

Ob oder wie du noch was von deinen persönlichen Daten aus den .mof Dateien wieder herausbekommst kannst du am besten (wenn es sich denn wirklich noch Lohnt) mit dem Hersteller der Software klären!

Mal nen anderer, den es auch getroffen hatte:
http://www.informatikboard.ch/windows-software-allgemein/11222-datensicherung-erfolgreich-aber-f-r-daten.html

Die anderen Dateien stammen von zuvor auf LW D installierten / gespeicherten Programmen.

Das Langsamer werdende Booten ist auch ein Indiz dafür, das es der HDD immer schlechter geht! (Und natürlich auch die allseits bekannte Krankheit von XP)

Ich hoffe, ich konnte dir etwas helfen...

mfg
Andreas


Man kann die Daten der Festplatte sicherlich noch mit einem Programm zur Datenrettung auslesen und speichern. Einfach Festplatte abklemmen und an einen anderen Computer anschließen sowie auslesen. Hat bei mir trotz zerstörter Sektoren noch geklappt. Welche Software es war, weiß ich aber nicht mehr. Doch sollte eigentlich jede klappen.
Nach oben
Lilehham



Anmeldungsdatum: 10.10.2013

Wohnort: Italia

BeitragVerfasst am: Mo 14. Okt 2013, 21:16    Titel: Langsames Booten v Antworten mit Zitat  
 

Ja das kannst Du machen, aber am besten erst schauen ob auf dem neuen alles funktioniert denn wenn Du den Namen дnderst wirst Du das TimeMachine Backup von neuem beginnen mьssen....und somit wьrde ich diesen solange behalten wie vom neuen bei welchem alles funktioniert das erste TM Backup erledigt ist.
Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.
Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  

Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © phpBB Group Deutsche Übersetzung von phpBB.de